System is Running Slow
Incident Report for FreightTracker
Postmortem
Red Alert Is Now Closed
Red Alert Name - DB at 100%, possible relate to FTGEN-753
Red Alert Start - 15/12/2022 09:00
Red Alert Finish - 15/12/2022 11:10
Red Alert Ticket - RA-9
Red Alert Owner - Tracey
Red Alert Coordinator - Bernadette
Posted Dec 15, 2022 - 11:20 AEDT

Resolved
This incident has been resolved.
Posted Dec 15, 2022 - 11:19 AEDT
Investigating
We're experiencing a few technical errors we are investigating the issue and hope to be running back to full capacity shortly
Posted Dec 15, 2022 - 10:24 AEDT
This incident affected: Integrations (FT2FT Container Subcontracting, FT2FT General Freight Subcontracting, FT2FT Warehouse Subcontracting, EDI Container Jobs, Vessels Feed, MYOB, Xero), Mobile Applications (Driver Application, Yard Application, Warehouse Application), Containers Module (Allocation Screen, Booking Screen, Vessels Screen, Vessels Update, Jobs Screen, Planning Screen), Warehouse Module (Jobs Screen, Inventory Management, Location Management, Checkpoint), General Freight Module (Bookings Screen, Allocation Screen, Planning Screen), Core System (Customer Management, Email Sending, Email Receiving, Finances, Invoicing, Login Screen, Reports, Roll Legs, Settings, SMS Messaging), and Customer Portal.