1stop Feed not updating into FT ( Vessell Availabilities )
Incident Report for FreightTracker
Resolved
1-Stop Vessel Feed Update

Thank you for your patience while this issue was being resolved.

We have been working closely with 1-Stop to rectify the issue that has been experienced over the past week.

We can confirm now that the issue has now been resolved and should be functioning correctly.

If there are any further issues, please reach out to support for assistance.
Posted Feb 01, 2024 - 20:08 AEDT
Update
Morning All,

Just another update for you RE the 1-Stop vessel feed issue.

1-Stop is further investigating the issue and believes it may be an issue due to the subcontracting of vessels (however not confirmed from their end).

They are still attempting to validate the cause and establish a solution.

At this stage it does look like there is a miscommunication with what is being posted on the wharf vessel schedules, in gateway, and what is being posted out via the feed.

It is a national issue, and not state specific, and not every vessel is affected.

Unsure as to when this will be resolved, however we will continue to follow up with 1-Stop.
Posted Feb 01, 2024 - 06:43 AEDT
Update
Still no resolution. 1Stop has confirmed the error is still happening for selected vessels and they are working on a resolution.
Posted Jan 31, 2024 - 15:51 AEDT
Identified
Morning All Just a friendly reminder the issue has been identified but NOT resolved.
Please ensure you Utilise 1-stop to ensure your availabilities are within your scheduled bookings and manually move your jobs as per the advertised dates in 1stop.
Posted Jan 31, 2024 - 07:16 AEDT
Investigating
Current Update
Issue still not resolved further investigation is still required from 1-Stop.
Please note that the issue still may not be resolved by tomorrow morning before the Slot release so please check 1stop and manually move your jobs as per the advertised date in 1stop.
Posted Jan 30, 2024 - 18:56 AEDT
Identified
1Stop has confirmed the error is happening for select vessels and they are working on a resolution.
Posted Jan 30, 2024 - 16:52 AEDT
Update
A quick update we are still investigating the issue no resolution as of yet but we will keep you updated.
" There is currently a issue with the 1stop Vessel feed not updating availabilities for certain vessels in specific states. We kindly ask that you cross check with 1stop on the dates and then move them manually to your preferred date of collection or drop off. We are investigating this issue with 1stop and trying to get this resolved as fast as we can. If you have any issues please raise a support ticket and we will respond with the work around solution until resolved. We understand your frustration at this point of time and will continue to update you all when resolved"
Posted Jan 30, 2024 - 13:29 AEDT
Investigating
There is currently a issue with the 1stop Vessel feed not updating availabilities for certain vessels in specific states. We kindly ask that you cross check with 1stop on the dates and then move them manually to your preferred date of collection or drop off. We are investigating this issue with 1stop and trying to get this resolved as fast as we can. If you have any issues please raise a support ticket and we will respond with the work around solution until resolved. We understand your frustration at this point of time and will continue to update you all when resolved.
Posted Jan 30, 2024 - 10:36 AEDT
This incident affected: Containers Module (Allocation Screen, Booking Screen, Vessels Screen, Vessels Update, Jobs Screen, Planning Screen) and Customer Portal.