Freightracker Outage

Incident Report for FreightTracker

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 11:07 AEDT

Update

We are continuing to monitor for any further issues.
Posted Mar 26, 2025 - 10:34 AEDT

Monitoring

A fix has been identified and we are monitoring the results
Posted Mar 26, 2025 - 10:33 AEDT

Identified

The issue has been fixed and identified
Posted Mar 26, 2025 - 10:16 AEDT
This incident affected: Integrations (FT2FT Container Subcontracting, FT2FT General Freight Subcontracting, FT2FT Warehouse Subcontracting, EDI Container Jobs, Vessels Feed, MYOB, Xero), Mobile Applications (Driver Application, Yard Application, Warehouse Application), Containers Module (Allocation Screen, Booking Screen, Vessels Screen, Vessels Update, Jobs Screen, Planning Screen), Warehouse Module (Jobs Screen, Inventory Management, Location Management, Checkpoint), General Freight Module (Bookings Screen, Allocation Screen, Planning Screen), Core System (Customer Management, Email Sending, Email Receiving, Finances, Invoicing, Login Screen, Reports, Roll Legs, Settings, SMS Messaging), and Customer Portal.