An update has been released to production, we are now monitoring customer feedback.
Please export your invoices to MYOB and we would appreciate feedback as to whether the issue is resolved for you.
Posted Mar 20, 2026 - 18:56 AEDT
Monitoring
We have identified the change that occurred on MYOB side and are currently testing a change on our side that will hopefully rectify the issue. We will provide more information shortly.
Posted Mar 20, 2026 - 17:30 AEDT
Identified
We have successfully reproduced both successful and failed invoice exports in the production environment. With the help of a customer who confirmed that two invoices processed correctly today, we have been able to narrow down what we believe is the root cause of the MYOB invoice export issue.
Using this information, we can now reliably simulate both successful and failed invoice exports to MYOB.
A fix is currently being developed and is undergoing testing in our internal environments.
At this stage, we believe the issue is related to changes made by MYOB during their maintenance period two days ago, which appear to have impacted payloads that were previously functioning correctly.
Further updates in the next 1 hour
Posted Mar 20, 2026 - 17:03 AEDT
Update
Most clients have already been advised this is a possible root cause, please check your MYOB version. We are still following up to get more possible root causes as some of you have done this. Update to AccountRight 2026.2. 2026.1 is decommissioned. "How do I update to the latest version? The majority of users will receive automatic updates with every release - when an update's available, you'll be prompted to restart AccountRight to install the update. However, the guide to ensure you are on the latest version is available on [Getting the latest version.](https://help.myob.com/wiki/x/M4FW)"
Posted Mar 20, 2026 - 09:27 AEDT
Update
We are continuing to chase MYOB for support. We have a support ticket and phone calls with no response. We will keep trying until we get some answers.
Posted Mar 19, 2026 - 16:56 AEDT
Monitoring
Still waiting on updates from MYOB regarding inability for some clients to export invoices.
Posted Mar 18, 2026 - 17:37 AEDT
Investigating
There is currently an issue at MYOB end receiving invoices. We are monitoring MYOB to see when access is restored.