Planned Release
Incident Report for FreightTracker
Resolved
The release has been completed. We apologise for any inconvenience.
Posted Dec 20, 2023 - 21:34 AEDT
Investigating
There will be a release at 9pm AEDST. This may result in temporary slow performance, or worst case scenario a short outage, of the system. Please be patient during this time. The release should only take approximately 20 minutes. We will update you when the release has been completed.
Posted Dec 20, 2023 - 20:46 AEDT
This incident affected: Core System (Finances).