Vessel Feed Down
Incident Report for FreightTracker
Resolved
We are receiving regular updates again, we believe the issue has been resolved.
Posted Nov 04, 2022 - 13:34 AEDT
Monitoring
We have received a vessel update file from 1Stop and this will flow out to all systems in the next few minutes, we have not had contact with 1Stop yet so can not confirm if the issue is fully fixed, we don't know if we will receive more files like normal or if this was a once off. Next update at or before 1:00pm AEST.
Posted Nov 04, 2022 - 12:06 AEDT
Investigating
The inbound vessel feed from 1Stop has stopped, we are no longer receiving updates from them, we are reaching out to 1Stop to resolve the issue. We will provide an update at or before 1:00pm AEST.
Posted Nov 04, 2022 - 11:40 AEDT
This incident affected: Integrations (Vessels Feed).