Documents Not Uploading

Incident Report for FreightTracker

Resolved

This is now resolved apologies for the inconvenience
Posted May 14, 2026 - 11:42 AEST

Identified

We have identified the issue a fix is being
Posted May 14, 2026 - 10:36 AEST

Investigating

We’re currently experiencing an issue with document attachments. In the interim, please print documents or email them to drivers or destination locations if required on arrival. We are investigating this as a priority.
Posted May 14, 2026 - 08:25 AEST
This incident affected: Mobile Applications (Driver Application, Yard Application, Warehouse Application), Containers Module (Allocation Screen, Booking Screen, Vessels Screen, Vessels Update, Jobs Screen, Planning Screen), Warehouse Module (Jobs Screen, Inventory Management, Location Management, Checkpoint), General Freight Module (Bookings Screen, Allocation Screen, Planning Screen), and Customer Portal.