Temporary issue with Xero Connection
Incident Report for FreightTracker
Resolved
This incident has been resolved.
Posted Dec 08, 2022 - 08:48 AEDT
Investigating
"Temporary issue with Xero connection. This will be fixed ASAP. This only affects exporting invoices to Xero."
Posted Dec 08, 2022 - 07:54 AEDT
This incident affected: Integrations (FT2FT Container Subcontracting, FT2FT General Freight Subcontracting, FT2FT Warehouse Subcontracting, EDI Container Jobs, Vessels Feed, MYOB, Xero), Mobile Applications (Driver Application, Yard Application, Warehouse Application), Containers Module (Allocation Screen, Booking Screen, Vessels Screen, Vessels Update, Jobs Screen, Planning Screen), Warehouse Module (Jobs Screen, Inventory Management, Location Management, Checkpoint), General Freight Module (Bookings Screen, Allocation Screen, Planning Screen), Core System (Finances), and Customer Portal.