Issue with PODs
Incident Report for FreightTracker
Resolved
This incident has been resolved.
Posted Jul 14, 2023 - 13:54 AEST
Monitoring
A fix has been implemented for new PODs and we are monitoring the results. We apologise for the issue. Our team is currently working on fixing the previously completed jobs.
Posted Jul 14, 2023 - 11:24 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 14, 2023 - 11:10 AEST
Investigating
We are currently experiencing an issue with PODs. We are currently investigating
Posted Jul 14, 2023 - 10:51 AEST
This incident affected: Mobile Applications (Driver Application).