Android Driver App Version 24 Crashing
Incident Report for FreightTracker
Resolved
We have released Version 25 of the Driver App for Android, it is available now and fixes the crashing bug. We apologise for the inconvenience this issue has caused.
Posted Nov 10, 2022 - 13:07 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2022 - 11:22 AEDT
Investigating
The latest version of the Android Driver App Version 24 was released at 4am this morning and has been reported to have issues crashing. Please tell your drivers not to update to version 24 on Android devices. We are working on a solution.
Posted Nov 10, 2022 - 08:12 AEDT
This incident affected: Mobile Applications (Driver Application).