Planned Outage - 8pm AEDT tonight
Incident Report for FreightTracker
Resolved
Thankyou, the release has been completed with no issues
Posted Mar 13, 2024 - 20:37 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2024 - 20:29 AEDT
Identified
We have started the release.
Posted Mar 13, 2024 - 20:18 AEDT
Investigating
We will be releasing some database changes to the system tonight at 8pm AEDT. This will result in a short and temporary outage of the system while the tickets are released. We apologise in advance for any inconvenience.
Posted Mar 13, 2024 - 18:56 AEDT
This incident affected: Integrations (FT2FT Container Subcontracting, FT2FT General Freight Subcontracting, FT2FT Warehouse Subcontracting, EDI Container Jobs, Vessels Feed, MYOB, Xero), Mobile Applications (Driver Application, Yard Application, Warehouse Application), Containers Module (Allocation Screen, Booking Screen, Vessels Screen, Vessels Update, Jobs Screen, Planning Screen), Warehouse Module (Jobs Screen, Inventory Management, Location Management, Checkpoint), General Freight Module (Bookings Screen, Allocation Screen, Planning Screen), Core System (Customer Management, Email Sending, Email Receiving, Finances, Invoicing, Login Screen, Reports, Roll Legs, Settings, SMS Messaging), and Customer Portal.