Jobs not saving Container module and no routing option system is spinning Job not saving
Incident Report for FreightTracker
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 09:45 AEDT
Investigating
We are currently investigating this issue.
Posted Nov 29, 2023 - 08:37 AEDT
This incident affected: Containers Module (Allocation Screen, Booking Screen, Vessels Screen, Vessels Update, Jobs Screen, Planning Screen).