1STOP VESSEL FEED RESOLVED
Incident Report for FreightTracker
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 11:50 AEDT
Monitoring
1-Stop Vessel Feed Update

Thank you for your patience while this issue was being resolved.

We have been working closely with 1-Stop to rectify the issue that has been experienced over the past week.

We can confirm now that the issue has now been resolved and should be functioning correctly.

If there are any further issues, please reach out to support for assistance.
Posted Feb 01, 2024 - 20:14 AEDT
This incident affected: Containers Module (Allocation Screen, Booking Screen, Vessels Screen, Vessels Update, Jobs Screen, Planning Screen).