Analytics Services Currently Offline

Incident Report for FreightTracker

Resolved

This incident has been resolved.
Posted May 20, 2026 - 08:10 AEST

Update

Update Analytics data synchronization processes are currently offline. Our team is working to restore services as soon as possible. We appreciate your patience.”
Posted May 15, 2026 - 04:55 AEST

Update

Update Analytics data synchronization processes are currently offline. Our team is working to restore services as soon as possible. We appreciate your patience.”
Posted May 13, 2026 - 14:37 AEST

Identified

Analytics data synchronization processes are currently offline. Our team is working to restore services as soon as possible. We appreciate your patience.”
Posted May 12, 2026 - 06:15 AEST

Investigating

Analytics data synchronization processes are currently offline. Our team is working to restore services as soon as possible. We appreciate your patience.”
Posted May 11, 2026 - 13:54 AEST
This incident affected: Core System (Reports).