Investigating — Customer search / booking screen

Incident Report for FreightTracker

Resolved

Issue has been resolved
Posted Sep 17, 2026 - 18:18 AEST

Update

we are continuing to investigate the issue
Posted Sep 17, 2026 - 15:35 AEST

Update

We are continuing to investigate the issue
Posted Sep 17, 2026 - 13:10 AEST

Investigating

We’re currently investigating an issue that may prevent some users from searching for customers when creating a booking.

Our team is working to resolve the issue and will provide further updates as they become available.
Posted Sep 17, 2026 - 11:20 AEST
This incident affected: Integrations (FT2FT Container Subcontracting, FT2FT General Freight Subcontracting, FT2FT Warehouse Subcontracting, EDI Container Jobs, Vessels Feed, MYOB, Xero), Mobile Applications (Driver Application, Yard Application, Warehouse Application), Containers Module (Allocation Screen, Booking Screen, Vessels Screen, Vessels Update, Jobs Screen, Planning Screen), Warehouse Module (Jobs Screen, Inventory Management, Location Management, Checkpoint), General Freight Module (Bookings Screen, Allocation Screen, Planning Screen), Core System (Customer Management, Email Sending, Email Receiving, Finances, Invoicing, Login Screen, Reports, Roll Legs, Settings, SMS Messaging), YardTracker (System), TransMesh (System), and Customer Portal.