Rolled Legs - Jobs not rolled from yesterday
Incident Report for FreightTracker
Resolved
This incident has been resolved.
Posted Mar 31, 2023 - 10:17 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 31, 2023 - 07:46 AEDT
Identified
Due to the upgrade last night jobs for yesterday have not been rolled to todays date. You are able to bulk roll these manually from the Bulk option on your allocation pages. If you are unsure can please send us a email or lodge a support ticket through the portal or from you Help tab and we can do this for you.
Posted Mar 31, 2023 - 07:42 AEDT
This incident affected: Integrations (FT2FT Container Subcontracting, FT2FT General Freight Subcontracting, FT2FT Warehouse Subcontracting, EDI Container Jobs, Vessels Feed, MYOB, Xero), Containers Module (Allocation Screen, Booking Screen, Vessels Screen, Vessels Update, Jobs Screen, Planning Screen), Warehouse Module (Jobs Screen, Inventory Management, Location Management, Checkpoint), General Freight Module (Bookings Screen, Allocation Screen, Planning Screen), Core System (Customer Management, Email Sending, Email Receiving, Finances, Invoicing, Login Screen, Reports, Roll Legs, Settings, SMS Messaging), and Customer Portal.